STUN/TURN is not handling traffic
Incident Report for SimpleWebRTC
Resolved
Due to scheduled maintenance with our hosting provider we have scaled down an ICE Server in the Europe Region and are directing new sessions to alternate servers. Existing sessions should not be impacted. If you are experiencing connection failures with SimpleWebRTC or talky.io please reach out to support@simplewebrtc.com and we will respond as soon as possible.
Posted Aug 21, 2019 - 09:10 UTC
Investigating
Our STUN/TURN server is not working correctly. You may experience unexpected behavior on talky.io until this issue is resolved. Talky may not be able to connect new calls across firewalls and NAT-enabled routers until this issue is resolved.
Posted Aug 21, 2019 - 09:05 UTC
This incident affected: TURN Service (ice.simplewebrtc.com).