Talky API is Up
Incident Report for SimpleWebRTC
Resolved
Our server that handles ICE has been given some TLC and is back online.
Posted Feb 21, 2019 - 07:08 UTC
Investigating
The Talky API has been given some TLC and is healthy again
Posted Feb 21, 2019 - 06:44 UTC