Talky API database is down
Incident Report for SimpleWebRTC
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 18:28 UTC
Investigating
The database that stores session data for Talky is not healthy.
Posted Jun 24, 2019 - 18:16 UTC
This incident affected: SimpleWebRTC Postgres DB.