Resources are constrained
Incident Report for SimpleWebRTC
Resolved
We have investigated the issue and found that there was no interruption to service.
Posted Aug 12, 2019 - 01:02 UTC
Investigating
Our infrastructure is handling a high amount of traffic and is currently operating with constrained resources. We've identified this the instance and are working to resolve this problem.
Posted Aug 12, 2019 - 00:25 UTC
This incident affected: SimpleWebRTC Infrastructure.