Talky API is not handling traffic
Incident Report for SimpleWebRTC
Resolved
The Talky API has been given some TLC and is healthy again
Posted Feb 23, 2019 - 16:16 UTC
Investigating
An uptime check for the Talky API has failed. Talky will not be able to connect new calls until this issue is resolved.
Posted Feb 23, 2019 - 16:12 UTC
This incident affected: SimpleWebRTC Services (SimpleWebRTC Customer API/Signaling (api.simplewebrtc.com)).