Talky API is Up
Incident Report for SimpleWebRTC
Resolved
Our server that handles ICE has been given some TLC and is back online.
Posted Apr 12, 2019 - 03:36 UTC
Investigating
The Talky API has been given some TLC and is healthy again
Posted Apr 12, 2019 - 03:35 UTC